GPSBabel 1.4.2 für Ubuntu 10.04 LTS Lucid Lynx

Da ich unter Ubuntu GPSBabel in einer aktuellen Version benötigte und in den Repositorys nur die Version 1.3.6 verfügbar war habe ich mal ein aktuelles .deb-Paket zur manuellen Installation geschnürt.

Kompiliert wurde die Software in der Version 1.4.2 aus den originalen Quellen von GPSBabel unter Ubuntu 10.04 LTS Lucid Lynx 32bit.
Wer sich die Arbeit sparen möchte kann das Installationspaket hier herunterladen.